DnsOpCode Enum

Specifies the DNS operation code (RFC 1035).

public enum DnsOpCode : byte

Fields

NameValueDescription
Query0Standard query (RFC 1035).
IQuery1Inverse query, obsolete (RFC 3425).
Status2Server status request (RFC 1035).
Notify4Zone change notification (RFC 1996).
Update5Dynamic update (RFC 2136).