DnsOpCode Enum
Specifies the DNS operation code (RFC 1035).
public enum DnsOpCode : byteFields
| Name | Value | Description |
|---|---|---|
Query | 0 | Standard query (RFC 1035). |
IQuery | 1 | Inverse query, obsolete (RFC 3425). |
Status | 2 | Server status request (RFC 1035). |
Notify | 4 | Zone change notification (RFC 1996). |
Update | 5 | Dynamic update (RFC 2136). |